Bug 1289137 - RFE: Support for co-located ceph-osd and nova-compute (no resource management)
RFE: Support for co-located ceph-osd and nova-compute (no resource management)
Status: CLOSED DUPLICATE of bug 1291946
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
medium Severity medium
: ---
: 10.0 (Newton)
Assigned To: Hugh Brock
Shai Revivo
: FutureFeature, TechPreview
: 1291945 (view as bug list)
Depends On:
Blocks: 1291943
  Show dependency treegraph
 
Reported: 2015-12-07 09:10 EST by Jeremy
Modified: 2016-05-09 16:40 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Technology Preview
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-09 16:40:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy 2015-12-07 09:10:37 EST
Description of problem:
we were able to create 9 node from RHEL OPS7 reference document
3 control + 3 compute + 3 storage
We would like to adjust the template so the compute and storage will be combine in single server
3 control + 6 compute/storage



Additional info:
Our system has 512GB memory which is wasteful if just dedicate for storage node
Comment 2 Mike Burns 2015-12-15 18:14:33 EST
*** Bug 1291945 has been marked as a duplicate of this bug. ***
Comment 3 Sean Cohen 2015-12-17 14:28:30 EST
As an admin, I choose a “hyper-converged” mode which installs the Ceph-OSD and nova-compute on the same host.

As an admin, I choose to upgrade my hyper-converged nodes as a single entity.
Comment 6 Sean Cohen 2016-05-09 16:40:52 EDT

*** This bug has been marked as a duplicate of bug 1291946 ***

Note You need to log in before you can comment on or make changes to this bug.