Bug 128919 - Upgrade failed from FC2
Upgrade failed from FC2
Status: CLOSED DUPLICATE of bug 130161
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks: FC3Target
  Show dependency treegraph
 
Reported: 2004-07-31 11:59 EDT by Jones Lee
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jones Lee 2004-07-31 11:59:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
I installed my FC2 on /dev/hda5. Then I upgrade it to FC 3 test1, at 
the GUI installer, I chose Upgrade and click OK and a dialog 
appear: " No Volume Group Found" then PC being restarted.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert FC test disk into CD drive, and boot the CD
2. Choose upgrade option
3. A dialog appear: Unable to mount /dev/hda1, and No Volume Group 
Found.
    

Actual Results:  Fail, PC restart immediately

Expected Results:  Nothing happen

Additional info:
Comment 1 Jeremy Katz 2004-08-01 13:20:51 EDT
What file system is on /dev/hda1 if you look in your /etc/fstab?  Does
it mount properly on your installed system?
Comment 2 Jones Lee 2004-08-11 11:22:46 EDT
oh its ext3. Yes, FC2 mount them correctly.
Comment 3 Jones Lee 2004-08-18 07:15:27 EDT
this bug has been fixedd with new kernel. pls close this bug.
Comment 4 Jones Lee 2004-08-18 07:16:58 EDT

*** This bug has been marked as a duplicate of 130161 ***
Comment 5 Red Hat Bugzilla 2006-02-21 14:04:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.