Bug 1289342 - rhel-osp-director: After successfull update from 7.1 to 7.2, unable to run nova commands against the overcloud
rhel-osp-director: After successfull update from 7.1 to 7.2, unable to run no...
Status: CLOSED DUPLICATE of bug 1289097
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: chris alfonso
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-07 16:44 EST by Alexander Chuzhoy
Modified: 2016-04-18 02:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-07 17:01:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Chuzhoy 2015-12-07 16:44:21 EST
rhel-osp-director: After successfull update from 7.1 to 7.2, unable to run nova commands against the overcloud

Environment:
openstack-heat-templates-0-0.8.20150605git.el7ost.noarch
openstack-nova-api-2015.1.2-7.el7ost.noarch
openstack-heat-common-2015.1.2-4.el7ost.noarch
openstack-tripleo-heat-templates-0.8.6-87.el7ost.noarch
openstack-nova-common-2015.1.2-7.el7ost.noarch
openstack-heat-api-2015.1.2-4.el7ost.noarch
openstack-tripleo-0.0.7-0.1.1664e566.el7ost.noarch
openstack-tripleo-image-elements-0.9.6-10.el7ost.noarch
openstack-nova-conductor-2015.1.2-7.el7ost.noarch
openstack-nova-novncproxy-2015.1.2-7.el7ost.noarch
openstack-tempest-kilo-20151020.1.el7ost.noarch
openstack-heat-engine-2015.1.2-4.el7ost.noarch
openstack-puppet-modules-2015.1.8-31.el7ost.noarch
openstack-nova-console-2015.1.2-7.el7ost.noarch
openstack-nova-cert-2015.1.2-7.el7ost.noarch
openstack-ironic-api-2015.1.2-2.el7ost.noarch
openstack-heat-api-cfn-2015.1.2-4.el7ost.noarch
openstack-nova-compute-2015.1.2-7.el7ost.noarch
openstack-neutron-2015.1.2-2.el7ost.noarch
openstack-ironic-conductor-2015.1.2-2.el7ost.noarch
openstack-heat-api-cloudwatch-2015.1.2-4.el7ost.noarch
openstack-selinux-0.6.46-1.el7ost.noarch
openstack-nova-scheduler-2015.1.2-7.el7ost.noarch
instack-undercloud-2.1.2-34.el7ost.noarch


Steps to reproduce:
1. Successfully deploy overcloud.
2. Deploy an instance.
3. Update the overcloud to 7.2
4. Run 'nova list'

Result:
ERROR (ClientException): The server has either erred or is incapable of performing the requested operation. (HTTP 500) (Request-ID: req-7659391f-df88-4ba6-998e-4468d0d71e8a)

Note: same command worked fine prior to the update

Expected result:
List of instances.
Comment 2 Alexander Chuzhoy 2015-12-07 17:01:28 EST

*** This bug has been marked as a duplicate of bug 1289097 ***

Note You need to log in before you can comment on or make changes to this bug.