Red Hat Bugzilla – Bug 1289415
BUG: libseccomp 2.2.3 required for QEMU 2.5 on aarch64
Last modified: 2016-11-03 23:29:32 EDT
QEMU 2.5 require newer version of libseccomp (2.2.3) for building for aarch64 architecture. As we plan use QEMU 2.5 (or newer) for RHEL 7.3 we need proper update of libseccomp.
New libseccomp upstream release, v2.3.0, resolves this issue. A RHEL-7.3 build will be available soon.
This should be resolved in libseccomp-2.3.1-0.el7 which is now available in the RHEL-7.3 branch.
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.
For information on the advisory, and where to find the updated
files, follow the link below.
If the solution does not work for you, open a new bug report.