Bug 1289415 - BUG: libseccomp 2.2.3 required for QEMU 2.5 on aarch64
BUG: libseccomp 2.2.3 required for QEMU 2.5 on aarch64
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libseccomp (Show other bugs)
7.3
aarch64 Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Paul Moore
Virtualization Bugs
Mirek Jahoda
: OtherQA, Rebase
Depends On:
Blocks: 1296594 1313485 1289417
  Show dependency treegraph
 
Reported: 2015-12-07 22:47 EST by Miroslav Rezanina
Modified: 2016-11-03 23:29 EDT (History)
5 users (show)

See Also:
Fixed In Version: libseccomp-2.3.1-0.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-03 23:29:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Rezanina 2015-12-07 22:47:33 EST
QEMU 2.5 require newer version of libseccomp (2.2.3) for building for aarch64 architecture. As we plan use QEMU 2.5 (or newer) for RHEL 7.3 we need proper update of libseccomp.
Comment 2 Paul Moore 2016-02-29 16:47:01 EST
New libseccomp upstream release, v2.3.0, resolves this issue.  A RHEL-7.3 build will be available soon.

 * https://github.com/seccomp/libseccomp/releases/tag/v2.3.0
Comment 3 Paul Moore 2016-04-20 18:20:07 EDT
This should be resolved in libseccomp-2.3.1-0.el7 which is now available in the RHEL-7.3 branch.
Comment 8 errata-xmlrpc 2016-11-03 23:29:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2310.html

Note You need to log in before you can comment on or make changes to this bug.