Bug 1289417 - Rebase to QEMU 2.6
Summary: Rebase to QEMU 2.6
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Miroslav Rezanina
QA Contact: Chao Yang
URL:
Whiteboard:
Depends On: 1274627 1289415
Blocks: 1305606 1313485 1186146 1288337 1333282 1333299 1333306 1333310 1333315 1333318 1337457 1337557 1343312 1343891 1347049
TreeView+ depends on / blocked
 
Reported: 2015-12-08 03:51 UTC by Miroslav Rezanina
Modified: 2016-11-07 21:43 UTC (History)
8 users (show)

Fixed In Version: qemu-kvm-rhev-2.6.0-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-11-07 21:43:40 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2673 normal SHIPPED_LIVE qemu-kvm-rhev bug fix and enhancement update 2016-11-08 01:06:13 UTC

Description Miroslav Rezanina 2015-12-08 03:51:18 UTC
We are going to rebase to QEMU 2.5 to support new features.

Comment 1 Miroslav Rezanina 2016-02-11 06:36:31 UTC
As 2.6 release ate is confirmed we are going to rebase to 2.6 for 7.3 cycle.

Comment 5 errata-xmlrpc 2016-11-07 21:43:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2673.html


Note You need to log in before you can comment on or make changes to this bug.