Bug 1289429 - Unexpected exception: Missing partial container_group/_container_services, application/_container_services
Unexpected exception: Missing partial container_group/_container_services, ap...
Status: CLOSED DUPLICATE of bug 1287310
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
x86_64 Linux
unspecified Severity high
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
container
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 00:42 EST by Dafna Ron
Modified: 2016-02-04 09:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 07:20:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs (2.20 MB, application/x-gzip)
2015-12-08 00:42 EST, Dafna Ron
no flags Details

  None (edit)
Description Dafna Ron 2015-12-08 00:42:01 EST
Created attachment 1103456 [details]
logs

Description of problem:

Unexpected exception: Missing partial container_group/_container_services, application/_container_services when trying to access services from selected pod 

Version-Release number of selected component (if applicable):

cfme-5.5.0.13-2.el7cf.x86_64

How reproducible:

100%

Steps to Reproduce:
1. in openshift node create pod
2. create several containers for the pod (example: oc scale --replicas=20 replicationcontrollers jenkins-1)
3.navigate to pods -> select pod -> select services

Actual results:

Unexpected exception error: 
Missing partial container_group/_container_services, application/_container_services with {:locale=>[:en], :formats=>[:html], :variants=>[], :handlers=>[:erb, :builder, :raw, :ruby, :haml, :jbuilder, :rjs]}. Searched in: * "/var/www/miq/vmdb/app/views" * "/opt/rh/rh-ruby22/root/usr/share/gems/gems/redhat_access_cfme-0.0.7/app/views" [container_group/show] 

Expected results:

we should be linked to services

Additional info: logs


Unexpected error encountered

Errors in Management Engine can be caused by:

① Accessing Management Engine from multiple tabs or windows of the same browser on a single machine. Close any duplicate browser sessions, then select a menu option above.
② Pressing the back button during a session.
      Close any duplicate browser sessions, then select a menu option above.
③ An internal system error.
      Please contact your administrator for assistance.


Error text:

Missing partial container_group/_container_services, application/_container_services with {:locale=>[:en], :formats=>[:html], :variants=>[], :handlers=>[:erb, :builder, :raw, :ruby, :haml, :jbuilder, :rjs]}. Searched in: * "/var/www/miq/vmdb/app/views" * "/opt/rh/rh-ruby22/root/usr/share/gems/gems/redhat_access_cfme-0.0.7/app/views" [container_group/show]
Comment 1 Federico Simoncelli 2015-12-08 07:20:18 EST

*** This bug has been marked as a duplicate of bug 1287310 ***

Note You need to log in before you can comment on or make changes to this bug.