Bug 1289431 - provider events on timeline - cannot see all events due to timeline space limitation
provider events on timeline - cannot see all events due to timeline space lim...
Status: CLOSED DUPLICATE of bug 1327706
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
x86_64 Linux
medium Severity high
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dafna Ron
timeline:container
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 00:58 EST by Dafna Ron
Modified: 2016-04-15 12:37 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-15 12:37:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs and screenshot (2.41 MB, application/x-gzip)
2015-12-08 00:58 EST, Dafna Ron
no flags Details
screenshot (162.31 KB, image/png)
2015-12-10 16:19 EST, Dave Johnson
no flags Details

  None (edit)
Description Dafna Ron 2015-12-08 00:58:06 EST
Created attachment 1103458 [details]
logs and screenshot

Description of problem:

I created 20 pods and than deleted them and I cannot see all the events in the provider timeline. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. oc scale --replicas=20 replicationcontrollers jenkins-1
2. oc stop replicationcontroller jenkins-1
3. navigate to provider -> select provider -> monitoring -> timeline

Actual results:

we only see partial events and cannot navigate to see more events

Expected results:

We should be able to navigate the timeline to see all the events that do not fit the screen. 

Additional info: logs and screen shot
Comment 1 Dave Johnson 2015-12-10 16:19 EST
Created attachment 1104492 [details]
screenshot

extracted screenshot
Comment 3 Dave Johnson 2016-04-15 12:37:38 EDT

*** This bug has been marked as a duplicate of bug 1327706 ***

Note You need to log in before you can comment on or make changes to this bug.