Bug 1289433 - events view seem to overlap a little on consecutive days
events view seem to overlap a little on consecutive days
Status: CLOSED DUPLICATE of bug 1327706
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
x86_64 Linux
medium Severity medium
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dafna Ron
container:timeline
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 01:06 EST by Dafna Ron
Modified: 2016-04-15 12:36 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-15 12:36:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logs and screenshot (2.41 MB, application/x-gzip)
2015-12-08 01:06 EST, Dafna Ron
no flags Details

  None (edit)
Description Dafna Ron 2015-12-08 01:06:52 EST
Created attachment 1103460 [details]
logs and screenshot

Description of problem:

looking at events created in two consecutive days seem to have some sort of tiny overlap in the view

Version-Release number of selected component (if applicable):

firefox-38.4.0-1.el6_7.x86_64
cfme-5.5.0.13-2.el7cf.x86_64

How reproducible:

100%

Steps to Reproduce:
1. run: oc scale --replicas=20 replicationcontrollers jenkins-1
2. the next morning run: oc stop replicationcontroller jenkins-1
3. navigate to provider -> select provider -> monitoring -> timeline 

Actual results:

it seems that the last event from previous day and the first event of the following day have a bit of overlapping. 
Also, the following day events appear below the previous one 

Expected results:

they should be be overlapped. 
Both day's events should appear in a list side by side 

Additional info:
Comment 6 Dave Johnson 2016-04-15 12:36:32 EDT

*** This bug has been marked as a duplicate of bug 1327706 ***

Note You need to log in before you can comment on or make changes to this bug.