Bug 1289488 - Can't launch gnome-terminal
Can't launch gnome-terminal
Status: CLOSED DUPLICATE of bug 1281675
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2015-12-08 04:48 EST by Giulio 'juliuxpigface'
Modified: 2015-12-08 05:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-12-08 05:02:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Giulio 'juliuxpigface' 2015-12-08 04:48:32 EST
Description of problem:
I'm testing the 20151204 Rawhide: I can't launch gnome-terminal from the desktop Overview.

Launching it from lxterminal, results in:
"Error constructing proxy for org.gnome.Terminal:/org/gnome/Terminal/Factory0: Errore nel chiamare StartServiceByName per org.gnome.Terminal: GDBus.Error:org.freedesktop.DBus.Error.Spawn.ChildExited: Process org.gnome.Terminal exited with status 10"

"Errore nel chiamare StartServiceByName" could be translated as "Error in issuing/calling StartServiceByName"

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Clean boot the system and log in to a Gnome+Wayland session
2.Try to launch gnome-terminal from Gnome Shell's Overview.

Actual results:
1.The icon on the panel loops, but the app doesn't actually start

Expected results:
1.gnome-terminal should be successfully available

Additional info:
It's a Gnome+Wayland session and the system is a qemu-kvm guest
Comment 1 Giulio 'juliuxpigface' 2015-12-08 05:02:13 EST
I'm closing this. I found an already reported bug. Sorry for the duplicate.

*** This bug has been marked as a duplicate of bug 1281675 ***

Note You need to log in before you can comment on or make changes to this bug.