Bug 128959 - Bugzilla Packages
Summary: Bugzilla Packages
Status: CLOSED DUPLICATE of bug 115186
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-02 03:48 UTC by Johnny Proton
Modified: 2014-03-17 02:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Johnny Proton 2004-08-02 03:48:21 UTC
It appears that Fedora doesn't include packages to maintain a bugzilla
server?  I find this insane considering that so many open source
programs use Bugzilla.  Is it me who is insane?

Comment 1 Robert Scheck 2004-08-02 11:31:08 UTC
If I understand right, you're wanting bugzilla? Well, PostgreSQL is
delivered by Fedora Core and Red Hat Bugzilla you can get here:
http://bugzilla.redhat.com/download/bugzilla-redhat-20031120.tar.gz

But I think, there's no need to build a RPM package for bugzilla.

Comment 2 Johnny Proton 2004-08-02 14:40:50 UTC
Since Redhat maintains packages for both CVS and Subversion among a
zillion others, I think it makes perfect sense that it also maintain
packages for Bugzilla.  

If this bug needs to be moved, can someone put it in the correct
place?  I only put it in the up2date area because I didn't know where
else to put it.

Comment 3 Adrian Likins 2004-08-02 16:05:26 UTC
Proper place for package requests is the "distribution" component.
Reassigned there.

Comment 4 Miloslav Trmač 2004-08-02 17:49:16 UTC

*** This bug has been marked as a duplicate of 115186 ***

Comment 5 Red Hat Bugzilla 2006-02-21 19:04:52 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.