Bug 1289619 - Migrate VM : NoMethodError: undefined method `vm'
Migrate VM : NoMethodError: undefined method `vm'
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.2
Assigned To: Lucy Fu
Nandini Chandra
: ZStream
Depends On: 1284110
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 10:20 EST by Lucy Fu
Modified: 2016-02-10 10:26 EST (History)
6 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1284110
Environment:
Last Closed: 2016-02-10 10:26:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 CFME Bot 2015-12-09 09:00:00 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=6cb4e71f87fe3dec1fd52515bcb6501752e40e84

commit 6cb4e71f87fe3dec1fd52515bcb6501752e40e84
Merge: bfff302 c60d007
Author:     Greg McCullough <gmccullo@redhat.com>
AuthorDate: Wed Dec 9 08:56:59 2015 -0500
Commit:     Greg McCullough <gmccullo@redhat.com>
CommitDate: Wed Dec 9 08:56:59 2015 -0500

    Merge branch '5.5.z-vm_migrate_email_1284110' into '5.5.z'
    
    The VM information is kept in miq_migrate_task as source.
    
    Clean cherry-pick of [PR #5552](https://github.com/ManageIQ/manageiq/pull/5552).
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1289619
    
    See merge request !591

 .../__methods__/vmmigratetask_complete.rb          | 21 +-------------------
 .../vm_migrate_task_complete_spec.rb               | 23 ++++++++++++++++++++++
 2 files changed, 24 insertions(+), 20 deletions(-)
Comment 3 Nandini Chandra 2016-01-20 23:34:37 EST
Verified in 5.5.2.1
Comment 4 errata-xmlrpc 2016-02-10 10:26:17 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.