Bug 1289639 - Openstack instances are missing power actions when selected from the instances list
Openstack instances are missing power actions when selected from the instance...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: Ladislav Smola
Alex Newman
openstack
: ZStream
Depends On: 1278400
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 11:04 EST by John Prause
Modified: 2016-02-10 10:26 EST (History)
10 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1278400
Environment:
Last Closed: 2016-02-10 10:26:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 CFME Bot 2016-01-11 12:36:39 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=ada33f332d4f6178363fa1fb12e8fca532c35973

commit ada33f332d4f6178363fa1fb12e8fca532c35973
Author:     Ladislav Smola <lsmola@redhat.com>
AuthorDate: Fri Nov 13 09:32:56 2015 +0100
Commit:     Ladislav Smola <lsmola@redhat.com>
CommitDate: Mon Jan 11 17:20:58 2016 +0100

    Cloud Vms add missing list actions
    
    We should have all actions shown in list. So the list of actions
    should be the same as list in VM detail.
    
    Fixes BZ:
    https://bugzilla.redhat.com/show_bug.cgi?id=1278400
    
    Clean cherry-pick of:
    https://github.com/ManageIQ/manageiq/pull/5423
    
    5.5.z BZ:
    https://bugzilla.redhat.com/show_bug.cgi?id=1289639

 product/toolbars/vm_clouds_center_tb.yaml | 76 ++++++++++++++++++++++++++++++-
 1 file changed, 75 insertions(+), 1 deletion(-)
Comment 3 CFME Bot 2016-01-11 12:36:49 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=98569e8d3551beb7d22d89cb6601d113be572014

commit 98569e8d3551beb7d22d89cb6601d113be572014
Merge: c3e68cb ada33f3
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Mon Jan 11 12:09:27 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Mon Jan 11 12:09:27 2016 -0500

    Merge branch 'bz1278400' into '5.5.z'
    
    Cloud Vms add missing list actions
    
    We should have all actions shown in list. So the list of actions
    should be the same as list in VM detail.
    
    Fixes BZ:
    https://bugzilla.redhat.com/show_bug.cgi?id=1278400
    
    Clean cherry-pick of:
    https://github.com/ManageIQ/manageiq/pull/5423
    
    5.5.z BZ
    https://bugzilla.redhat.com/show_bug.cgi?id=1289639
    
    See merge request !692

 product/toolbars/vm_clouds_center_tb.yaml | 76 ++++++++++++++++++++++++++++++-
 1 file changed, 75 insertions(+), 1 deletion(-)
Comment 5 Alex Newman 2016-01-25 15:38:19 EST
5.5.2.2.20160121120249_395c086
Comment 6 errata-xmlrpc 2016-02-10 10:26:25 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.