Bug 1289646 - Conflicting packages detected
Conflicting packages detected
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kf5-akonadi-server (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Vrátil
Fedora Extras Quality Assurance
:
: 1290892 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 11:23 EST by Ali Akcaagac
Modified: 2015-12-11 14:35 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-11 09:46:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ali Akcaagac 2015-12-08 11:23:08 EST
--> Processing Conflict: kf5-akonadi-server-15.11.80-1.fc24.i686 conflicts akonadi < 15.08.0
--> Finished Dependency Resolution
Error: kf5-akonadi-server conflicts with akonadi-1.13.0-22.fc24.i686

Please fix if possible
Comment 1 Rex Dieter 2015-12-08 11:34:47 EST
Would've been easier had we split akonadi into -libs and -server before, but from kde-sig meeting today, we decided to omit the akonadi server bits from (qt4) akonadi pkg, and ship only the libraries.

then we can either remove the Conflicts from kf5-akonadi-server, or fix the versioning.
Comment 2 Rex Dieter 2015-12-11 09:46:08 EST
%changelog
* Fri Dec 11 2015 Rex Dieter <rdieter@fedoraproject.org> 15.11.90-2
- Conflicts: akonadi < 1.13.0-100 (#1289646)
Comment 3 Rex Dieter 2015-12-11 14:35:00 EST
*** Bug 1290892 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.