Bug 1290892 - kf5-akonadi-server causes conflicts on attempts to update
kf5-akonadi-server causes conflicts on attempts to update
Status: CLOSED DUPLICATE of bug 1289646
Product: Fedora
Classification: Fedora
Component: kf5-akonadi-server (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Daniel Vrátil
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-11 14:34 EST by Michal Jaegermann
Modified: 2015-12-11 14:35 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-11 14:35:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2015-12-11 14:34:00 EST
Description of problem:

Recently but already some time ago ("rawhide report: 20151205 change") a kf5-akonadi-server package showed up as new and it is causing the following troubles on attempts to update:

--> Running transaction check
---> Package kf5-akonadi-server.x86_64 0:15.11.90-1.fc24 will be installed
---> Package qt5-qtbase-mysql.x86_64 0:5.6.0-0.4.fc24 will be installed
--> Processing Conflict: kf5-akonadi-server-15.11.90-1.fc24.x86_64 conflicts akonadi < 15.08.0

and a failure.

The transaction in question does obsolete akonadi-mysql-1.13.0-22.fc24 but the only akonadi available so far is akonadi-1.13.0-22.fc24 and a number of other packages has dependencies on it.

Version-Release number of selected component (if applicable):
kf5-akonadi-server-15.11.90-1.fc24

Additional info:
I hoped that this will get sorted out in few days but it does not look that this is happening and "rawhide report" posting do not indicate that something is amiss. Some "provides" are missing or 'kf5-akonadi-server' should not be introduced without akonadi changes?
Comment 1 Rex Dieter 2015-12-11 14:35:00 EST

*** This bug has been marked as a duplicate of bug 1289646 ***

Note You need to log in before you can comment on or make changes to this bug.