Bug 1289678 - Error assigning service to catalogue
Error assigning service to catalogue
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: lgalis
Jeff Teehan
: ZStream
Depends On: 1287090
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 12:35 EST by John Prause
Modified: 2016-02-10 10:27 EST (History)
8 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1287090
Environment:
Last Closed: 2016-02-10 10:27:01 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 CFME Bot 2016-01-07 16:10:06 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=3074a1dc991376cfecf19ea7c2ff9caad9b0adc7

commit 3074a1dc991376cfecf19ea7c2ff9caad9b0adc7
Merge: 03f3715 751a9c2
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Thu Jan 7 15:31:49 2016 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Thu Jan 7 15:31:49 2016 -0500

    Merge branch '5.5.z_set_cat_img_entry_point_after_img_upload_fails' into '5.5.z'
    
    5.5.z set cat img entry point after img upload fails
    
    Clean cherry pick from https://github.com/ManageIQ/manageiq/pull/5954 and https://github.com/ManageIQ/manageiq/pull/6088
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1289678
    
    See merge request !683

 app/assets/javascripts/miq_application.js   |   3 +-
 app/controllers/catalog_controller.rb       |   6 ++-
 spec/controllers/catalog_controller_spec.rb |  58 ++++++++++++++++++++++++++++
 spec/fixtures/files/upload_image.png        | Bin 0 -> 4883 bytes
 spec/fixtures/files/upload_image.txt        |   0
 spec/javascripts/miq_application_spec.js    |  10 +++++
 6 files changed, 74 insertions(+), 3 deletions(-)
Comment 5 Jeff Teehan 2016-01-20 17:08:56 EST
I tried every combination of steps 1,2,3 with and without a PNG attached and it always seems to work.  I used 5.5.2.1 on https://10.16.6.21/miq_request/show/114r1

Moving to Verified
Comment 6 errata-xmlrpc 2016-02-10 10:27:01 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.