Bug 1289693 - Entry Point (NS/Cls/Inst) browser for service dialog elements fails to display available Instances
Entry Point (NS/Cls/Inst) browser for service dialog elements fails to displa...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: Harpreet Kataria
Alex Newman
: ZStream
Depends On: 1287204
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 13:09 EST by John Prause
Modified: 2016-02-10 10:27 EST (History)
9 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1287204
Environment:
Last Closed: 2016-02-10 10:27:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 CFME Bot 2015-12-21 12:44:22 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=ee8f158a9c2888f8efb8ef0e5c723fe8d892234c

commit ee8f158a9c2888f8efb8ef0e5c723fe8d892234c
Author:     Robin Knaur <rknaur@redhat.com>
AuthorDate: Mon Dec 14 10:18:25 2015 -0500
Commit:     Harpreet Kataria <hkataria@redhat.com>
CommitDate: Mon Dec 21 10:33:36 2015 -0500

    Entry point service dialog fix
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1287204
    (cherry picked from commit 15045b4)
    https://bugzilla.redhat.com/show_bug.cgi?id=1289693

 app/assets/javascripts/miq_dynatree.js      | 4 ++--
 app/views/layouts/_ae_tree_select.html.haml | 3 ++-
 2 files changed, 4 insertions(+), 3 deletions(-)
Comment 4 CFME Bot 2015-12-21 12:44:33 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=b63f1410f8c8191cbbb9ba66bd9cbe4f70f790d4

commit b63f1410f8c8191cbbb9ba66bd9cbe4f70f790d4
Merge: 5c0b577 ee8f158
Author:     Dan Clarizio <dclarizi@redhat.com>
AuthorDate: Mon Dec 21 12:14:34 2015 -0500
Commit:     Dan Clarizio <dclarizi@redhat.com>
CommitDate: Mon Dec 21 12:14:34 2015 -0500

    Merge branch '55z_pr_5832' into '5.5.z'
    
    Entry point service dialog fix
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1287204
    (cherry picked from commit 15045b4)
    https://bugzilla.redhat.com/show_bug.cgi?id=1289693
    
    @dclarizi please review, this is a clean cherry-pick for https://github.com/ManageIQ/manageiq/pull/5832
    
    See merge request !650

 app/assets/javascripts/miq_dynatree.js      | 4 ++--
 app/views/layouts/_ae_tree_select.html.haml | 3 ++-
 2 files changed, 4 insertions(+), 3 deletions(-)
Comment 6 errata-xmlrpc 2016-02-10 10:27:15 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.