Bug 1289707 - Add project quotas without tenant quotas
Add project quotas without tenant quotas
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Provisioning (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: Libor Pichler
Aziza Karol
: ZStream
Depends On: 1278907
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 13:35 EST by John Prause
Modified: 2016-02-10 10:27 EST (History)
8 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1278907
Environment:
Last Closed: 2016-02-10 10:27:34 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 CFME Bot 2015-12-14 17:50:19 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=639a1cf7cee55cc5788b456c06c2b97f35567982

commit 639a1cf7cee55cc5788b456c06c2b97f35567982
Merge: f31d4c0 a5d0203
Author:     Gregg Tanzillo <gtanzill@redhat.com>
AuthorDate: Mon Dec 14 17:46:35 2015 -0500
Commit:     Gregg Tanzillo <gtanzill@redhat.com>
CommitDate: Mon Dec 14 17:46:35 2015 -0500

    Merge branch 'bz_1278907' into '5.5.z'
    
     Allow infinity tenant quotas
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1289707
    
    all clearly cherry-picked
    
    
    See merge request !537

 app/helpers/ops_helper/textual_summary.rb    | 27 ++++++++++++++++++++-------
 app/models/tenant_quota.rb                   | 15 +++++++++++++--
 app/views/ops/_rbac_tenant_details.html.haml |  2 ++
 spec/models/tenant_quota_spec.rb             |  8 +++++++-
 4 files changed, 42 insertions(+), 10 deletions(-)
Comment 5 Aziza Karol 2016-01-28 06:59:30 EST
Able to set quota for project when parent tenant quota is not set.

Verified:5.5.2.2.20160121120249_395c086
Comment 6 errata-xmlrpc 2016-02-10 10:27:34 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.