Bug 1289740 - AMQP credentials validation broken for Openstack Infra and Cloud providers
AMQP credentials validation broken for Openstack Infra and Cloud providers
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: Ladislav Smola
Alex Newman
: ZStream
Depends On: 1265638
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-08 15:49 EST by John Prause
Modified: 2016-02-10 10:27 EST (History)
9 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1265638
Environment:
Last Closed: 2016-02-10 10:27:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 CFME Bot 2016-01-12 08:04:48 EST
New commit detected on cfme/5.5.z:
https://code.engineering.redhat.com/gerrit/gitweb?p=cfme.git;a=commitdiff;h=f47b7ad8f6a82487775e8bb83d5a8c03d66a9a7d

commit f47b7ad8f6a82487775e8bb83d5a8c03d66a9a7d
Merge: 6d28929 03c42e2
Author:     Greg Blomquist <gblomqui@redhat.com>
AuthorDate: Tue Jan 12 08:03:25 2016 -0500
Commit:     Greg Blomquist <gblomqui@redhat.com>
CommitDate: Tue Jan 12 08:03:25 2016 -0500

    Merge branch 'bz1289740' into '5.5.z'
    
    AMQP validation always returned true
    
    AMQP validation always returned true.
    
    Fixes BZ:
    https://bugzilla.redhat.com/show_bug.cgi?id=1265638
    
    Clean cherry-pick of:
    https://github.com/ManageIQ/manageiq/pull/5753
    
    5.5.z BZ:
    https://bugzilla.redhat.com/show_bug.cgi?id=1289740
    
    See merge request !707

 app/models/manageiq/providers/openstack/manager_mixin.rb | 1 -
 gems/pending/openstack/openstack_event_monitor.rb        | 2 +-
 2 files changed, 1 insertion(+), 2 deletions(-)
Comment 5 errata-xmlrpc 2016-02-10 10:27:38 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.