Bug 1289925 - [z-stream clone - 3.5.7] Drop SCSI ALUA from RHEV-H TUI
[z-stream clone - 3.5.7] Drop SCSI ALUA from RHEV-H TUI
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.6
Unspecified Unspecified
medium Severity high
: ovirt-3.5.7
: 3.5.7
Assigned To: Fabian Deutsch
cshao
node
: Reopened, ZStream
Depends On: 1282402
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-09 06:07 EST by rhev-integ
Modified: 2016-02-10 14:18 EST (History)
13 users (show)

See Also:
Fixed In Version: ovirt-node-3.2.3-30.el6 ovirt-node-3.2.3-30.el7
Doc Type: Known Issue
Doc Text:
With this release, the check box to enable SCSI ALUA has been removed from the Remote Storage screen.
Story Points: ---
Clone Of: 1282402
Environment:
Last Closed: 2016-01-12 15:36:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions: ovirt-node-3.2.3-30.el6 ovirt-node-3.2.3-30.el7
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 47988 None None None Never
oVirt gerrit 48025 None None None Never

  None (edit)
Comment 3 yileye 2015-12-11 02:28:41 EST
QE do not get build to verify now, I will verify this bug after QE get build.
Comment 4 yileye 2016-01-04 03:24:02 EST
test Version-Release number of selected component (if applicable):
ovirt-node-3.2.3-30.el7.noarch
RHEV-H 7.2-20151229.1.el7ev

Steps to Reproduce:
1.Clean install RHEV-H.
2.Reboot and login with no error.
3.Then check 'Remote Storage ' page.
 
Expected results:
After Step3 , the ‘SCSI ALUA‘ is removed in this page.

So this bug is fixed on ovirt-node-3.2.3-30.el7.noarch. Can change Status to VERIFIED
Comment 7 errata-xmlrpc 2016-01-12 15:36:35 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0031.html

Note You need to log in before you can comment on or make changes to this bug.