Bug 1289927 - [z-stream clone - 3.5.7] rhn password is not hidden in ovirt.log after auto-install with rhn registration
[z-stream clone - 3.5.7] rhn password is not hidden in ovirt.log after auto-i...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.6
Unspecified Unspecified
high Severity high
: ovirt-3.5.7
: 3.5.7
Assigned To: Fabian Deutsch
Huijuan Zhao
node
: ZStream
: 1289926 (view as bug list)
Depends On: 1283826
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-09 06:10 EST by rhev-integ
Modified: 2016-02-10 14:17 EST (History)
11 users (show)

See Also:
Fixed In Version: ovirt-node-3.2.3-30.el6 ovirt-node-3.2.3-30.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1283826
Environment:
Last Closed: 2016-01-12 15:36:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions: ovirt-node-3.2.3-30.el6 ovirt-node-3.2.3-30.el7
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 48858 master MERGED init: Be more sensitive during auto-install logging Never
oVirt gerrit 48973 ovirt-3.6 MERGED init: Be more sensitive during auto-install logging Never
oVirt gerrit 48974 ovirt-3.5 MERGED init: Be more sensitive during auto-install logging Never

  None (edit)
Comment 3 Huijuan Zhao 2015-12-11 01:37:25 EST
QE do not get verify build now, I will verify this bug after QE get build and there is build version in "Fixed In Version".
Comment 4 Huijuan Zhao 2016-01-04 01:49:35 EST
Test version:
rhev-hypervisor-7-7.2-20151229.1.e17ev
ovirt-node-3.2.3-30.el7.noarch

Test Steps:
1. Auto install RHEVH with the follow parameters.
BOOTIF=01-b8-ca-3a-a9-91-70 storage_init=/dev/sda rhn_username=*** rhn_password=*** adminpw=OKr05SbCu3D3g firstboot
2. Login RHEVH, check /var/log/ovirt.log

Test results:
1. After step2, OVIRT_RHN_PASSWORD is hidden in /var/log/ovirt.log

So this bug is fix in rhev-hypervisor-7-7.2-20151229.1.e17ev, change the status to VERIFIED.
Comment 6 errata-xmlrpc 2016-01-12 15:36:41 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0031.html
Comment 7 Fabian Deutsch 2016-01-28 05:53:00 EST
*** Bug 1289926 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.