Bug 1290252 - [RFE][OpsTools] We need a performance monitoring tool deployed by director
[RFE][OpsTools] We need a performance monitoring tool deployed by director
Status: CLOSED DUPLICATE of bug 1290254
Product: Red Hat OpenStack
Classification: Red Hat
Component: gperftools (Show other bugs)
8.0 (Liberty)
All Linux
unspecified Severity low
: ---
: 8.0 (Liberty)
Assigned To: RHOS Maint
yeylon@redhat.com
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-09 18:02 EST by Nick Barcet
Modified: 2016-04-18 02:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-09 18:24:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick Barcet 2015-12-09 18:02:43 EST
We need to deploy the performance monitoring solution that Ggillies has put together.
http://file.bne.redhat.com/~ggillies/optools_doc/

Use case:
As an operator, I need to be able to verify the performance of an OpenStack deployment

Satisfaction criterias:
* solution is automatically deployed when the appropriate option is activated
* solution is documented
Comment 2 Nick Barcet 2015-12-09 18:24:31 EST

*** This bug has been marked as a duplicate of bug 1290254 ***

Note You need to log in before you can comment on or make changes to this bug.