Bug 1290362 - Shipped Configuration Guide appears to be a broken PDF
Shipped Configuration Guide appears to be a broken PDF
Status: CLOSED NOTABUG
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance (Show other bugs)
5.5.0
Unspecified Unspecified
unspecified Severity high
: GA
: 5.6.0
Assigned To: Satoe Imaishi
Dave Johnson
:
Depends On:
Blocks: 1290476
  Show dependency treegraph
 
Reported: 2015-12-10 05:35 EST by Pete Savage
Modified: 2016-01-10 19:35 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1290476 (view as bug list)
Environment:
Last Closed: 2015-12-10 11:43:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Savage 2015-12-10 05:35:20 EST
Description of problem:Shipped Configuration Guide appears to be a broken PDF


Version-Release number of selected component (if applicable): 5.5.0.13


How reproducible: 100%


Steps to Reproduce:
1. Configure -> About
2.
3.

Actual results: Guide can not be read on linux machines in FF or in evince, error about PDF may not display properly


Expected results: Guide should be readable


Additional info:
Comment 1 Satoe Imaishi 2015-12-10 11:43:22 EST
One of the PDFs was corrupt. Since the PDFs are version specific and put into 5.5.z release only, 5.6 can't have this problem.. Closing.

Note You need to log in before you can comment on or make changes to this bug.