Bug 1290476 - Shipped Configuration Guide appears to be a broken PDF
Shipped Configuration Guide appears to be a broken PDF
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Build (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.2
Assigned To: Satoe Imaishi
Jeff Teehan
: ZStream
Depends On: 1290362
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-10 10:58 EST by John Prause
Modified: 2016-02-10 10:24 EST (History)
8 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1290362
Environment:
Last Closed: 2016-02-10 10:24:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
General Configuration Guide (1.78 MB, application/pdf)
2015-12-10 22:10 EST, Andrew Dahms
no flags Details

  None (edit)
Description John Prause 2015-12-10 10:58:14 EST
+++ This bug was initially created as a clone of Bug #1290362 +++

Description of problem:Shipped Configuration Guide appears to be a broken PDF


Version-Release number of selected component (if applicable): 5.5.0.13


How reproducible: 100%


Steps to Reproduce:
1. Configure -> About
2.
3.

Actual results: Guide can not be read on linux machines in FF or in evince, error about PDF may not display properly


Expected results: Guide should be readable


Additional info:
Comment 1 Satoe Imaishi 2015-12-10 11:27:05 EST
Pete, can you please confirm the issue is seen only for "General Configuration Guide"? I had the same problem on Mac using Chrome, but only for that guide, and other PDFs opened fine.
Comment 2 Pete Savage 2015-12-10 11:45:07 EST
Right, it only seems to be that one PDF
Comment 3 Satoe Imaishi 2015-12-10 11:47:13 EST
One of the PDFs was corrupt.  Informed Documentation group, will get the updated pdf for the next release.
Comment 4 Andrew Dahms 2015-12-10 22:10 EST
Created attachment 1104565 [details]
General Configuration Guide

Adding an updated version of the General Configuration guide in PDF format.
Comment 7 Jeff Teehan 2016-01-19 11:57:45 EST
That link, and every other link on the page are working correctly.  Used 5.5.2.1.20160114044944_395c086

Moving to Verified.
Comment 8 errata-xmlrpc 2016-02-10 10:24:22 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.