Bug 1290383 - Containers dashboard - Kubernetes provider count should not be available in containers dashboard
Containers dashboard - Kubernetes provider count should not be available in c...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.6.0
Unspecified Unspecified
high Severity high
: GA
: 5.6.0
Assigned To: Ari Zellner
Dafna Ron
container
: ZStream
Depends On:
Blocks: 1292436
  Show dependency treegraph
 
Reported: 2015-12-10 06:35 EST by Ari Zellner
Modified: 2016-06-29 11:19 EDT (History)
13 users (show)

See Also:
Fixed In Version: 5.6.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1292436 (view as bug list)
Environment:
Last Closed: 2016-06-29 11:19:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ari Zellner 2015-12-10 06:35:28 EST
Description of problem:
The kubernetes icon shows up though the user cant insert a kubernetes provider

Steps to Reproduce:
1. go to containers->Overview
Comment 1 Ari Zellner 2015-12-10 06:39:24 EST
I'm unable to assign this bug to myself
The fix is up on github: https://github.com/ManageIQ/manageiq/pull/5781
Comment 2 Federico Simoncelli 2016-01-04 11:00:06 EST
Ari shouldn't this be on POST?
Comment 3 Ari Zellner 2016-01-06 10:40:18 EST
Ugh, is this the downstream bug or the upstream? either way the MR is up.
Comment 4 Federico Simoncelli 2016-01-07 04:07:49 EST
Ari if this BZ is fully addressed by:

https://github.com/ManageIQ/manageiq/pull/5781

we should move it to POST (PR merged).
Comment 5 Barak 2016-01-11 09:30:40 EST
Moved to POST as the patch was merged upstream
Comment 6 Einat Pacifici 2016-04-17 05:06:18 EDT
Verified. No kubernetes icon is showing up now.
Comment 8 errata-xmlrpc 2016-06-29 11:19:09 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1348

Note You need to log in before you can comment on or make changes to this bug.