Bug 1292436 - Containers dashboard - Kubernetes provider count should not be available in containers dashboard
Containers dashboard - Kubernetes provider count should not be available in c...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.6.0
Unspecified Unspecified
unspecified Severity high
: GA
: 5.5.2
Assigned To: Ari Zellner
Avi Tal
container
: ZStream
Depends On: 1290383
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-17 07:51 EST by John Prause
Modified: 2016-04-22 01:00 EDT (History)
13 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1290383
Environment:
Last Closed: 2016-02-10 10:29:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Prause 2015-12-17 07:51:56 EST
+++ This bug was initially created as a clone of Bug #1290383 +++

Description of problem:
The kubernetes icon shows up though the user cant insert a kubernetes provider

Steps to Reproduce:
1. go to containers->Overview

--- Additional comment from Ari Zellner on 2015-12-10 06:39:24 EST ---

I'm unable to assign this bug to myself
The fix is up on github: https://github.com/ManageIQ/manageiq/pull/5781
Comment 4 Ari Zellner 2016-01-04 07:06:46 EST
upstream PR: https://github.com/ManageIQ/manageiq/pull/5781(merged)
Comment 8 Avi Tal 2016-01-18 12:37:06 EST
Ari, How would i reproduce it in downstream if we do not support K8S in downstream?
Comment 9 Avi Tal 2016-01-20 18:10:08 EST
cfme 5.5.2.1
No K8S provider icon in dashboard
Comment 10 errata-xmlrpc 2016-02-10 10:29:07 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.