Bug 1290452 - 5.5 transition still displays Sat 5 option if appliance was registered to sat on 5.4
5.5 transition still displays Sat 5 option if appliance was registered to sat...
Status: CLOSED DUPLICATE of bug 1291872
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
All All
unspecified Severity high
: GA
: 5.6.0
Assigned To: Dan Clarizio
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-10 09:46 EST by Josh Carter
Modified: 2015-12-17 12:42 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-17 12:42:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
after transition (118.70 KB, image/png)
2015-12-10 09:58 EST, Josh Carter
no flags Details

  None (edit)
Description Josh Carter 2015-12-10 09:46:25 EST
Description of problem:

If a 5.4 appliance is registered to a satellite 5 system and a 
transition is performed to 5.5 the UI still displays Satellite 5
in the dropdown. 

You can go in and unregister the appliance from Satellite 5  and 
register the appliance to RHSM or Sat 6 but the Sat 5 dropdown choice 
is still available. 

Version-Release number of selected component (if applicable): 5.5.0.13


How reproducible:
very

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Josh Carter 2015-12-10 09:58 EST
Created attachment 1104377 [details]
after transition
Comment 2 Josh Carter 2015-12-10 14:41:52 EST
unregistered the appliance from the sat 5 server via the ui, selected rhsm and the default repos for rhsm and saved the configuration. 

Performed the migration and still saw the sat 5 option in the dropdown on the new 5.5 appliance.
Comment 4 Dan Clarizio 2015-12-17 12:42:20 EST

*** This bug has been marked as a duplicate of bug 1291872 ***

Note You need to log in before you can comment on or make changes to this bug.