Bug 1290536 - CFME 5.4 beta - Cannot add a Control Action that specifies an Action Type of "Invoke a Custom Automation"
CFME 5.4 beta - Cannot add a Control Action that specifies an Action Type of ...
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity unspecified
: GA
: 5.4.5
Assigned To: Roman Blanco
Milan Falešník
: Reopened, ZStream
Depends On: 1229420
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-10 13:08 EST by Chris Pelland
Modified: 2016-03-29 10:15 EDT (History)
16 users (show)

See Also:
Fixed In Version: 5.4.5.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1229420
Environment:
Last Closed: 2016-03-29 10:15:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Milan Falešník 2016-02-09 05:37:05 EST
I am able to create an action of type "Invoke Custom Automation" in 5.4.5.0 and I have verified that it works properly by attaching it to a Policy profile and letting it run InspectMe on Tag Complete.
Comment 4 errata-xmlrpc 2016-03-29 10:15:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0171.html

Note You need to log in before you can comment on or make changes to this bug.