Bug 129068 - nedit's open file dialog box does not work when run over SSH
nedit's open file dialog box does not work when run over SSH
Status: CLOSED DUPLICATE of bug 75189
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: nedit (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-03 14:23 EDT by David Aquilina
Modified: 2014-06-23 20:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Aquilina 2004-08-03 14:23:53 EDT
When running nedit over SSH with X11 forwarding, the open file dialog
box does not work. When a file name is double clicked, nedit asks you
to please select a file. The following shows on the terminal which you
ran nedit from: 

[dwa@bowser dwa]$ echo $DISPLAY
localhost:10.0
[dwa@bowser dwa]$ echo $LANG
en_US.UTF-8
[dwa@bowser dwa]$ nedit

    Name: FilterText
    Class: XmTextField
    Character '\57' not supported in font.  Discarded.


    Name: FilterText
    Class: XmTextField
    Character '\150' not supported in font.  Discarded.

[etc.]

If $LANG is set to en_US (instead of the en_US.UTF-8 default) nedit
works as expected.
Comment 1 Tim Waugh 2004-08-11 07:39:11 EDT

*** This bug has been marked as a duplicate of 75189 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.