Bug 1290890 - Syslog Filled With "Invalid response packet from host" Messages
Syslog Filled With "Invalid response packet from host" Messages
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: avahi (Show other bugs)
7.2
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Michal Sekletar
Petr Sklenar
: ZStream
: 1288358 (view as bug list)
Depends On:
Blocks: 1203710 1289485 1292727
  Show dependency treegraph
 
Reported: 2015-12-11 14:19 EST by Joe Wright
Modified: 2016-11-04 04:27 EDT (History)
8 users (show)

See Also:
Fixed In Version: avahi-0.6.31-15.el7_2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1292727 (view as bug list)
Environment:
Last Closed: 2016-11-04 04:27:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sosreport (11.56 MB, application/x-xz)
2015-12-11 14:19 EST, Joe Wright
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1240711 None None None Never
Red Hat Knowledge Base (Solution) 2087373 None None None 2015-12-17 10:32 EST

  None (edit)
Description Joe Wright 2015-12-11 14:19:12 EST
Created attachment 1104773 [details]
sosreport

Description of problem:
- system log flooded with "avahi-daemon[976]: Invalid response packet from host <ip>"

Version-Release number of selected component (if applicable):
- avahi-0.6.31-15.el7.x86_64

How reproducible:
- 100% on this customer's system

Steps to Reproduce:
1. unsure- happens on its own
2.
3.

Actual results:


Expected results:
- avahi not flooding the syslog

Additional info:

This bug was identified and fixed in Fedora: https://bugzilla.redhat.com/show_bug.cgi?id=1240711
Comment 8 Michal Sekletar 2016-05-30 07:03:55 EDT
*** Bug 1288358 has been marked as a duplicate of this bug. ***
Comment 14 errata-xmlrpc 2016-11-04 04:27:33 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2549.html

Note You need to log in before you can comment on or make changes to this bug.