Bug 1291049 - epel7 condor fails to rebuild
epel7 condor fails to rebuild
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: condor (Show other bugs)
epel7
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: František Dvořák
Fedora Extras Quality Assurance
:
Depends On:
Blocks: epel7ppc64le epel7aarch64
  Show dependency treegraph
 
Reported: 2015-12-13 01:27 EST by Yaakov Selkowitz
Modified: 2016-01-29 13:52 EST (History)
3 users (show)

See Also:
Fixed In Version: condor-8.3.8-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-29 13:52:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yaakov Selkowitz 2015-12-13 01:27:04 EST
condor-8.3.6-1.el7 fails to rebuild on all arches due to the API change in globus-gsi-credential already fixed in Fedora, and additionally on aarch64 due to Fedora bug 1259666.

A merge from at least 595031e (8.3.6-4), dropping the ppc64 patch in favour of the aarch64 one, allows the build to succeed for all arches.
Comment 1 František Dvořák 2015-12-27 19:33:43 EST
Merged dddd583 (8.3.8-1).

There is missing globus-ftp-client and globus-ftp-client-devel on ppc64le though, so the build of condor is now failing on dependencies.
Comment 2 Fedora Update System 2016-01-14 19:10:08 EST
condor-8.3.8-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-85293bec16
Comment 3 Fedora Update System 2016-01-15 04:22:40 EST
condor-8.3.8-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2016-85293bec16
Comment 4 Fedora Update System 2016-01-29 13:52:49 EST
condor-8.3.8-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.