Bug 1291146 - [de_DE][Admin Portal] - Icon overlapping in New Network Interface form
[de_DE][Admin Portal] - Icon overlapping in New Network Interface form
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.1
All Linux
medium Severity medium (vote)
: ovirt-3.6.5
: 3.6.5
Assigned To: Marcin Mirecki
Lukas Svaty
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-14 01:43 EST by Satyabrata Maitra
Modified: 2016-04-21 10:35 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-21 10:35:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑3.6.z+
ylavi: planning_ack+
rule-engine: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)
Overlapping icon and text screen shot (117.18 KB, image/png)
2015-12-14 01:43 EST, Satyabrata Maitra
no flags Details
Tested in FF 38.5 (132.75 KB, image/png)
2016-01-25 03:49 EST, Lukas Svaty
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 53118 master MERGED webadmin: German messages overlapp with icons in Nic dialog 2016-02-07 02:36 EST
oVirt gerrit 53358 ovirt-engine-3.6 MERGED webadmin: German messages overlapp with icons in Nic dialog 2016-02-12 02:37 EST

  None (edit)
Description Satyabrata Maitra 2015-12-14 01:43:57 EST
Created attachment 1105502 [details]
Overlapping icon and text screen shot

Description of problem:
There is an overlapping between icon and text observed in New Network Interface form under Virtual Machines --> Network Interfaces

Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager Version: 3.6.1.1-0.1.el6

How reproducible:
Always

Steps to Reproduce:
1. Login in RHEVM Admin Portal with de_DE(German) Language
2. Click on Virtual Machines Tab
3. Click on any existing VMs (Otherwise please create a New VM first then click)
4. Check below and click on - Network Interface Sub tab
5. Click on New (To create a New Network Interface)
6. Observe "Unplugged" icon and corresponding Text under "Card Status" Level

Actual results:
Overlapping between icon and text observed

Expected results:
There should be no overlapping. Least gap should be restored.

Additional info:
Screen shot attached and overlapping pointed out with an red arrow.
Comment 1 Red Hat Bugzilla Rules Engine 2015-12-23 04:19:57 EST
Bug tickets must have version flags set prior to targeting them to a release. Please ask maintainer to set the correct version flags and only then set the target milestone.
Comment 2 Dan Kenigsberg 2016-01-05 04:29:29 EST
should be fixed by the patch for bug 1183462.
Comment 3 Lukas Svaty 2016-01-21 06:18:27 EST
failedQA in rhevm-webadmin-portal-3.6.2.6-0.1.el6.noarch
Comment 4 Red Hat Bugzilla Rules Engine 2016-01-21 18:03:45 EST
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 5 Dan Kenigsberg 2016-01-23 11:12:05 EST
Lukas, can you attach the current dialog, and explain how it fails QA?
Comment 6 Lukas Svaty 2016-01-25 03:49 EST
Created attachment 1117861 [details]
Tested in FF 38.5

see screenshot included
Comment 7 Lukas Svaty 2016-04-05 01:51:32 EDT
VERIFIED in rhevm-webadmin-portal-3.6.5-0.1.el6.noarch

Note You need to log in before you can comment on or make changes to this bug.