Bug 1291342 - Setting Retirement Date from Cloud provider->Instances->Lifecycle fails
Setting Retirement Date from Cloud provider->Instances->Lifecycle fails
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
high Severity medium
: GA
: 5.5.2
Assigned To: lgalis
Taras Lehinevych
: ZStream
Depends On: 1283716
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-14 10:51 EST by John Prause
Modified: 2016-02-10 10:24 EST (History)
10 users (show)

See Also:
Fixed In Version: 5.5.2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1283716
Environment:
Last Closed: 2016-02-10 10:24:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Taras Lehinevych 2016-01-18 10:04:19 EST
Verified fixed in version 5.5.2.1
Comment 5 errata-xmlrpc 2016-02-10 10:24:31 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.