Bug 1291365 - (oVirt_Ruby_SDK) [RFE][TECH_PREVIEW] Create a Ruby SDK for the oVirt API
[RFE][TECH_PREVIEW] Create a Ruby SDK for the oVirt API
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine-sdk-ruby
Classification: oVirt
Component: General (Show other bugs)
---
Unspecified Unspecified
high Severity high (vote)
: ovirt-4.0.0-rc
: 4.0.0.alpha13
Assigned To: Juan Hernández
movciari
: FutureFeature, TechPreview
: 1291366 (view as bug list)
Depends On:
Blocks: 1386082
  Show dependency treegraph
 
Reported: 2015-12-14 12:17 EST by Juan Hernández
Modified: 2016-10-18 01:44 EDT (History)
7 users (show)

See Also:
Fixed In Version: ovirt 4.0.0 alpha1
Doc Type: Technology Preview
Doc Text:
Ruby SDK for the Red Hat Virtualization REST API is now available as a tech-preview.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-04 09:28:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: ovirt‑4.0.0+
ykaul: priority_rfe_tracking+
pnovotny: testing_plan_complete-
mgoldboi: planning_ack+
rule-engine: devel_ack+
pstehlik: testing_ack+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 50361 master MERGED Initial commit of the Ruby SDK 2015-12-22 10:20 EST

  None (edit)
Description Juan Hernández 2015-12-14 12:17:41 EST
Craete a Ruby SDK for the oVirt API, with capabilities similar to the existing Python and Java SDKs.
Comment 1 Yaniv Kaul 2015-12-15 02:47:42 EST
Dup of bug 1291366 ?
Comment 2 Juan Hernández 2015-12-15 03:53:34 EST
Yes, somehow I managed to create it twice. I'll close the other one.
Comment 3 Juan Hernández 2015-12-15 03:54:10 EST
*** Bug 1291366 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.