Bug 1291366 - [RFE] Create a Ruby SDK for the oVirt API
[RFE] Create a Ruby SDK for the oVirt API
Status: CLOSED DUPLICATE of bug 1291365
Product: ovirt-distribution
Classification: oVirt
Component: RFEs (Show other bugs)
4.0.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ovirt-4.0.0-alpha
: ---
Assigned To: Juan Hernández
nobody nobody
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-14 12:19 EST by Juan Hernández
Modified: 2016-02-10 14:26 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-15 03:54:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
juan.hernandez: ovirt‑4.0.0?
juan.hernandez: planning_ack?
juan.hernandez: devel_ack?
juan.hernandez: testing_ack?


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 50361 master MERGED Initial commit of the Ruby SDK 2015-12-22 10:20 EST

  None (edit)
Description Juan Hernández 2015-12-14 12:19:02 EST
Create a Ruby SDK for the oVirt API, with capabilities similar to the existing Python and Java SDKs.
Comment 1 Juan Hernández 2015-12-15 03:54:10 EST

*** This bug has been marked as a duplicate of bug 1291365 ***

Note You need to log in before you can comment on or make changes to this bug.