Bug 1291377 - RHEL rpm config.guess does not support ppc64le
RHEL rpm config.guess does not support ppc64le
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rpm (Show other bugs)
7.2
ppc64le All
medium Severity medium
: rc
: ---
Assigned To: Florian Festi
Karel Srot
:
Depends On:
Blocks: 1109875 1313485 1198717 1299750
  Show dependency treegraph
 
Reported: 2015-12-14 12:55 EST by Yaakov Selkowitz
Modified: 2016-11-04 00:38 EDT (History)
0 users

See Also:
Fixed In Version: rpm-4.11.3-18.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 00:38:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2359 normal SHIPPED_LIVE rpm bug fix and enhancement update 2016-11-03 09:49:15 EDT

  None (edit)
Description Yaakov Selkowitz 2015-12-14 12:55:03 EST
While redhat-rpm-config's config.* are newer, rpm's should at least support all RHEL architectures, including ppc64le (as of 7.1).  Currently, rpm's config.guess does not, leading to spec incompatibilities between Fedora and EPEL as in bug 1198717 comment 4.

Please update rpm config.guess for ppc64le.
Comment 5 errata-xmlrpc 2016-11-04 00:38:29 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2359.html

Note You need to log in before you can comment on or make changes to this bug.