Bug 1291420 - [RFE] Add support for auto-attaching only to pools provided by a hypervisor-guest mapping
[RFE] Add support for auto-attaching only to pools provided by a hypervisor-g...
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Candlepin (Show other bugs)
Unspecified
Unspecified Unspecified
medium Severity medium (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
: FutureFeature, Triaged
Depends On: 1313045
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-14 15:40 EST by Chris Snyder
Modified: 2017-12-14 16:17 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 1291427 (view as bug list)
Environment:
Last Closed: 2017-12-14 16:17:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Snyder 2015-12-14 15:40:29 EST
Description of problem:
Presently there exists no way to auto attach to virtual pools only.
When consuming subscriptions on a virtualized guest there are often times that a subscription is provided simply by being associated with a particular hypervisor.
It seems there is no way to capture the intent to consume only the subscription provided due to the relationship between the guest and the host.


Actual results:
It is not possible to auto attach just virtual pools (without specifying which pools to use).

Expected results:
It is possible to auto attach just from virtual pools (without specifying which pools to use).
Comment 1 Bryan Kearney 2016-07-26 15:08:25 EDT
Moving 6.2 bugs out to sat-backlog.
Comment 2 Rich Jerrido 2017-12-14 16:17:05 EST
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in product in the forseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.

Note You need to log in before you can comment on or make changes to this bug.