Bug 1291693 - Flash message not displayed long enough on widget import/export page
Flash message not displayed long enough on widget import/export page
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.5.2
Assigned To: eclarizi
Jeff Teehan
: ZStream
: 1291698 (view as bug list)
Depends On: 1230655
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-15 08:05 EST by John Prause
Modified: 2016-02-10 10:27 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1230655
Environment:
Last Closed: 2016-02-10 10:27:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 3 Harpreet Kataria 2015-12-16 14:12:20 EST
*** Bug 1291698 has been marked as a duplicate of this bug. ***
Comment 4 John Prause 2016-01-15 09:39:17 EST
Eric: I see that this has a commit to 5.5.z
If this issue is now fixed, please move this issue to Post.
Comment 6 Jeff Teehan 2016-01-22 13:05:27 EST
Performed the test as described on 5.5.2.2 and the Flash message stretched the width of the screen.

Used https://10.16.6.228/report/explorer
Comment 7 errata-xmlrpc 2016-02-10 10:27:55 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:0159

Note You need to log in before you can comment on or make changes to this bug.