Bug 1291699 - VMRC fails with firefox browser in Linux OS with the error "Unable to connect to the MKS: Failed to connect to server <server>:<port>"
Summary: VMRC fails with firefox browser in Linux OS with the error "Unable to connect...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.3.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.5.5
Assignee: Brian McLaughlin
QA Contact: Shveta
URL:
Whiteboard: vmrc
Depends On: 1240917
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-12-15 13:14 UTC by John Prause
Modified: 2016-07-26 15:28 UTC (History)
8 users (show)

Fixed In Version: 5.5.5.0
Doc Type: Bug Fix
Doc Text:
Clone Of: 1240917
Environment:
Last Closed: 2016-07-26 15:28:52 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1488 normal SHIPPED_LIVE CFME 5.5.5 bug fixes and enhancement update 2016-07-26 19:28:27 UTC

Comment 3 Brian McLaughlin 2016-06-13 13:33:26 UTC
Cannot reproduce this per [1] (the BZ this was cloned from).  I recommend retesting to verify connectivity in tandem with the original BZ.

[1] - https://bugzilla.redhat.com/show_bug.cgi?id=1240917#c8

Comment 5 Shveta 2016-07-06 22:37:18 UTC
Working fine .
Verified in 

5.5.5.0.20160628144838_629f93b

Comment 7 errata-xmlrpc 2016-07-26 15:28:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1488.html


Note You need to log in before you can comment on or make changes to this bug.