Bug 129183 - tetex-latex comes with a Japanese version of latex2html
tetex-latex comes with a Japanese version of latex2html
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tetex (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
http://www.algoritam.net/kile/zadatak...
:
: 129440 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-04 16:37 EDT by Fikret Skrgic
Modified: 2014-01-21 17:49 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.0.2-16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-04 18:23:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fikret Skrgic 2004-08-04 16:37:38 EDT
Description of problem: For some reason instead of the english 
version of latex2html, this package comes with a japanese version. 
HTML pages generated using by latex2html all contain japanese text. 
It would make more sense if there was an add-on package for japanese 
and if english was standard. I use Kile, which in turn uses 
latex2html. This is what the output page contains

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">

<!--Converted with jLaTeX2HTML 2002-2-1 (1.70) JA patch-2.0
patched version by:  Kenshi Muto, Debian Project.
* modified by:  Shige TAKENO
LaTeX2HTML 2002-2-1 (1.70),
original version by:  Nikos Drakos, CBLU, University of Leeds
* revised and updated by:  Marcus Hennecke, Ross Moore, Herb Swan
* with significant contributions from:
  Jens Lippmann, Marek Rouchal, Martin Wilck and others -->
<HTML>
<HEAD>
<TITLE>Pitanje o beskonacnom</TITLE>
<META NAME="description" CONTENT="Pitanje o beskonacnom">
<META NAME="keywords" CONTENT="zadatak">
<META NAME="resource-type" CONTENT="document">
<META NAME="distribution" CONTENT="global">

<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=EUC-JP">
<META NAME="Generator" CONTENT="jLaTeX2HTML v2002-2-1 JA patch-2.0">
...


Version-Release number of selected component (if applicable): tetex-
latex-2.0.2-13


How reproducible: convert LaTeX to HTML


Steps to Reproduce:
1. Start Kile and open a file
2. Click on the LaTeX2HTML icon
3.
  
Actual results: Japanese alphabet


Expected results: English alphabet


Additional info: You can se the actual sample output here

http://www.algoritam.net/kile/zadatak.tar.gz
Comment 1 Tim Waugh 2004-08-04 18:23:16 EDT
This was fixed in 2.0.2-16.  Thanks for the report.
Comment 2 Fikret Skrgic 2004-08-04 23:25:24 EDT
I can't find 2.0.2-16 anywhere. It surely is not in Fedora updates. 
And I've been googling for a while and can't find them anywhere.
Comment 3 Tim Waugh 2004-08-05 04:44:06 EDT
Rawhide (Fedora development).
Comment 4 Tim Waugh 2004-08-09 03:51:59 EDT
*** Bug 129440 has been marked as a duplicate of this bug. ***
Comment 5 Seth Vidal 2004-09-07 11:15:51 EDT
Is this going to be released an update for fc2?

Note You need to log in before you can comment on or make changes to this bug.