Bug 129440 - latex2html defaults to japanese on English language system
Summary: latex2html defaults to japanese on English language system
Status: CLOSED DUPLICATE of bug 129183
Alias: None
Product: Fedora
Classification: Fedora
Component: tetex   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-09 06:50 UTC by Sjoerd Mullender
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sjoerd Mullender 2004-08-09 06:50:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040626 Firefox/0.9.1

Description of problem:
latex2html defaults to Japanese on an otherwise completely English
language system.  The file /usr/share/latex2html/l2hconf.pm contains
the following two lines:

#$default_language = 'english';
$default_language = 'japanese';

and further down these two lines:

#$TITLES_LANGUAGE = "english";
$TITLES_LANGUAGE = "japanese";



Version-Release number of selected component (if applicable):
tetex-latex-2.0.2-13

How reproducible:
Always

Steps to Reproduce:
1.Inspect the file
2.
3.
    

Additional info:

Comment 1 Tim Waugh 2004-08-09 07:51:56 UTC

*** This bug has been marked as a duplicate of 129183 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:03 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.