Bug 1291839 - [webadmin] Text overlapping host -> general -> software ->Online Logical CPU Cores
[webadmin] Text overlapping host -> general -> software ->Online Logical CPU ...
Status: CLOSED DUPLICATE of bug 1301871
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
All All
low Severity low (vote)
: ovirt-3.6.5
: ---
Assigned To: Marek Libra
Pavel Stehlik
Depends On:
  Show dependency treegraph
Reported: 2015-12-15 11:55 EST by Lukas Svaty
Modified: 2016-02-15 08:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-02-15 08:11:58 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
michal.skrivanek: ovirt‑3.6.z?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?

Attachments (Terms of Use)
Overlapping text of cores. (23.41 KB, image/png)
2015-12-15 11:55 EST, Lukas Svaty
no flags Details

  None (edit)
Description Lukas Svaty 2015-12-15 11:55:31 EST
Created attachment 1106083 [details]
Overlapping text of cores.

Description of problem:
Overlapping text in general host tab. See screenshot

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Add host with more cores

Actual results:
Text of Online Logical CPU Cores overlapping

Expected results:
Should be on two lines.

Additional info:
See sceenshot.
Comment 1 Marek Libra 2016-02-15 08:11:58 EST

*** This bug has been marked as a duplicate of bug 1301871 ***

Note You need to log in before you can comment on or make changes to this bug.