Bug 1291844 - when not using network isolation, after an update from GA to latest release the apis try to reach the old public_virtual_ip
when not using network isolation, after an update from GA to latest release t...
Status: CLOSED DUPLICATE of bug 1291845
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-heat (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity high
: y2
: 7.0 (Kilo)
Assigned To: Zane Bitter
Amit Ugol
: Automation, ZStream
Depends On: 1290826 1309820
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-15 12:10 EST by Giulio Fidente
Modified: 2016-04-26 09:45 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1290826
Environment:
Last Closed: 2015-12-15 12:52:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Mike Burns 2015-12-15 12:52:05 EST

*** This bug has been marked as a duplicate of bug 1291845 ***

Note You need to log in before you can comment on or make changes to this bug.