Bug 1291892 - s390utils-cpuplugd - cpuplugd daemon doesn't load kernel module CMM
s390utils-cpuplugd - cpuplugd daemon doesn't load kernel module CMM
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: s390utils (Show other bugs)
7.3
s390x Linux
urgent Severity high
: rc
: 7.3
Assigned To: Dan Horák
Frantisek Sumsal
: ZStream
Depends On: 1202834
Blocks: 1203710 1274397 1295829 1309628 1380334
  Show dependency treegraph
 
Reported: 2015-12-15 14:50 EST by Sterling Alexander
Modified: 2016-11-04 00:26 EDT (History)
13 users (show)

See Also:
Fixed In Version: s390utils-1.23.0-24.el7.1
Doc Type: Bug Fix
Doc Text:
Cause: CMM (cooperative memory management) kernel module is not loaded. Consequence: Memory hot-plug/hot-unplug doesn't work when cpuplugd daemon tries to optimize the real memory usage. Fix: Load the CMM kernel module when starting the cpuplugd daemon. Result: Memory hot-plug/hot-unplug works.
Story Points: ---
Clone Of: 1202834
: 1309628 1380334 (view as bug list)
Environment:
Last Closed: 2016-11-04 00:26:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 12 errata-xmlrpc 2016-11-04 00:26:44 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2350.html

Note You need to log in before you can comment on or make changes to this bug.