Bug 1309628 - s390utils-cpuplugd - cpuplugd daemon doesn't load kernel module CMM
s390utils-cpuplugd - cpuplugd daemon doesn't load kernel module CMM
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: s390utils (Show other bugs)
7.3
s390x Linux
urgent Severity high
: rc
: ---
Assigned To: Dan Horák
Frantisek Sumsal
: ZStream
Depends On: 1291892
Blocks: 1380334
  Show dependency treegraph
 
Reported: 2016-02-18 05:36 EST by Libor Miksik
Modified: 2016-09-29 07:19 EDT (History)
14 users (show)

See Also:
Fixed In Version: s390utils-1.23.0-24.el7_2.1
Doc Type: Bug Fix
Doc Text:
Previously, due to a bug in the cpuplugd daemon initialization script, the Cooperative Memory Management (CMM) kernel module was not automatically loaded when necessary. As a consequence, hot-plugging memory could be performed only after manually loading CMM. This has been fixed, and now it is possible to hot-plug memory without manually loading CMM.
Story Points: ---
Clone Of: 1291892
Environment:
Last Closed: 2016-03-31 18:04:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Libor Miksik 2016-02-18 05:36:07 EST
This bug has been copied from bug #1291892 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 6 Frantisek Sumsal 2016-02-19 10:33:30 EST
1) Reproducer:
# systemctl start cpuplugd
# lsmod | grep cmm

2) Output
1) Old package
# systemctl start cpuplugd
# lsmod | grep cmm
# echo $?
1

2) New package
# systemctl start cpuplugd
# lsmod | grep cmm                    
cmm                    18139  0 
smsgiucv               13477  1 cmm
Comment 8 errata-xmlrpc 2016-03-31 18:04:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0549.html

Note You need to log in before you can comment on or make changes to this bug.