Bug 1292037 - psi: FTBFS in rawhide
psi: FTBFS in rawhide
Status: CLOSED DUPLICATE of bug 1292008
Product: Fedora
Classification: Fedora
Component: psi (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Sven Lankes
Fedora Extras Quality Assurance
https://apps.fedoraproject.org/kosche...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-16 05:05 EST by Raphael Groner
Modified: 2015-12-16 05:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-16 05:06:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raphael Groner 2015-12-16 05:05:39 EST
Description of problem:
Package psi fails to build from source in rawhide.

Version-Release number of selected component (if applicable):
0.15-12.fc24

Steps to Reproduce:
koji build --scratch f24 psi-0.15-12.fc24.src.rpm

Additional info:
This package is tracked by Koschei. See:
https://apps.fedoraproject.org/koschei/package/psi
Comment 1 Raphael Groner 2015-12-16 05:06:22 EST

*** This bug has been marked as a duplicate of bug 1292008 ***

Note You need to log in before you can comment on or make changes to this bug.