This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1292008 - Rebuild psi with Qt5
Rebuild psi with Qt5
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: psi (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ivan Romanov
Fedora Extras Quality Assurance
:
: 1292037 (view as bug list)
Depends On:
Blocks: psi+cmake
  Show dependency treegraph
 
Reported: 2015-12-16 02:56 EST by Ivan Romanov
Modified: 2016-01-06 07:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-06 07:07:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to support qconf-2.0 (1.52 KB, patch)
2015-12-16 03:09 EST, Ivan Romanov
no flags Details | Diff

  None (edit)
Description Ivan Romanov 2015-12-16 02:56:05 EST
Now in fedora rawhide new qconf 2.0 is available which can be used for Qt5 building. Psi should be rebuild with Qt5.
Comment 1 Ivan Romanov 2015-12-16 03:09 EST
Created attachment 1106318 [details]
Patch to support qconf-2.0
Comment 2 Ivan Romanov 2015-12-16 04:29:05 EST
Current psi package can't be build with the latest qconf-2.0. So this patch must be used anyway.
Comment 3 Raphael Groner 2015-12-16 05:06:22 EST
*** Bug 1292037 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Admin XMLRPC Client 2016-01-04 15:48:18 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Ivan Romanov 2016-01-06 07:07:19 EST
psi-0.15 is not yet ready for Qt5. Will wait for psi-0.16

Note You need to log in before you can comment on or make changes to this bug.