This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 129208 - Applications does not start. see traceback description
Applications does not start. see traceback description
Status: CLOSED DUPLICATE of bug 128967
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-samba (Show other bugs)
3.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-04 22:44 EDT by Brad Smith
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Smith 2004-08-04 22:44:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040722 Firefox/0.9.2

Description of problem:
I just installed the redhat-config-samba client today. When I ran it I
got the following:

[root@pico root]# redhat-config-samba &
[2] 7500
[1]   Exit 127                redhat-config-samb
[root@pico root]# Traceback (most recent call last):
  File "/usr/share/redhat-config-samba/redhat-config-samba.py", line
20, in ?
    mainWindow.MainWindow(debug_flag)
  File "/usr/share/redhat-config-samba/mainWindow.py", line 58, in
__init__
    self.samba_data = sambaParser.SambaParser(self)
  File "/usr/share/redhat-config-samba/sambaParser.py", line 24, in
__init__
    self.parseFile()
  File "/usr/share/redhat-config-samba/sambaParser.py", line 55, in
parseFile
    token = self.createToken(line)
  File "/usr/share/redhat-config-samba/sambaParser.py", line 127, in
createToken    token =
sambaToken.SambaToken(sambaToken.SambaToken.SAMBA_TOKEN_KEYVAL, (name,
value), self.parent)
  File "/usr/share/redhat-config-samba/sambaToken.py", line 20, in
__init__
    raise AttributeError, value
AttributeError: ('cups options', 'raw')
 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run application
2.
3.
    

Actual Results:  errors

Expected Results:  should run normally

Additional info:
Comment 1 Nils Philippsen 2004-08-06 03:47:00 EDT

*** This bug has been marked as a duplicate of 128967 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:57 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.