Bug 1292242 - [RFE] Add explanation about what manifest refresh and delete do
[RFE] Add explanation about what manifest refresh and delete do
Status: CLOSED DUPLICATE of bug 1446707
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Subscription Management (Show other bugs)
6.1.0
Unspecified Unspecified
high Severity high (vote)
: GA
: --
Assigned To: satellite6-bugs
Katello QA List
: FutureFeature, Triaged, UserExperience
Depends On:
Blocks: GSS_Sat6Beta_Tracker/GSS_Sat6_Tracker CEE_Sat6_Top_BZs/GSS_Sat6_Top_Bugs
  Show dependency treegraph
 
Reported: 2015-12-16 14:51 EST by Bryan Kearney
Modified: 2017-06-19 09:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-19 09:48:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2015-12-16 14:51:49 EST
These items are not clear. Additional text around these widgets would be good.
Comment 4 Xixi 2016-02-24 18:46:21 EST
see also Bug 1266827 - [RFE] add confirmation step for manifest deletion (explaining when refresh will do, and when have to use delete)
Comment 8 Bryan Kearney 2017-06-19 09:48:21 EDT
The modal dialog introduced by 1446707 meets this requriement. I am closing this out as a DUPE.

*** This bug has been marked as a duplicate of bug 1446707 ***

Note You need to log in before you can comment on or make changes to this bug.