Bug 1292247 - [FR] Consider sync with upstream
[FR] Consider sync with upstream
Status: CLOSED DUPLICATE of bug 1316253
Product: Fedora
Classification: Fedora
Component: mpdris2 (Show other bugs)
24
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Ankur Sinha (FranciscoD)
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-16 15:00 EST by altar
Modified: 2016-03-10 10:47 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-10 10:47:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description altar 2015-12-16 15:00:58 EST
Description of problem:

mpdris2 does not update title field in metadata when playing an icecast stream.

Upstream bug:
https://github.com/eonpatapon/mpDris2/issues/60

Closed Oct, 2014. Fix might be present in version 0.6.
Comment 1 Jan Kurik 2016-02-24 10:43:40 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 2 Ankur Sinha (FranciscoD) 2016-03-10 10:47:39 EST

*** This bug has been marked as a duplicate of bug 1316253 ***

Note You need to log in before you can comment on or make changes to this bug.