Bug 129247 - ntpd service gives a segmentation fault error when starting
Summary: ntpd service gives a segmentation fault error when starting
Status: CLOSED DUPLICATE of bug 128322
Alias: None
Product: Fedora
Classification: Fedora
Component: ntp (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-05 15:00 UTC by Glen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Glen 2004-08-05 15:00:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040625

Description of problem:
When the ntpd service starts up I get this error:

ntpd: Opening firewall for input from clock.redhat.com port
123/etc/init.d/ntpd: line 161:  2547 Segmentation fault      iptables
-I $FWCHAIN -m udp -p udp -s $server/32 --sport 123 -d 0/0 --dport 123
-j ACCEPT

Version-Release number of selected component (if applicable):
ntp-4.2.0-8

How reproducible:
Always

Steps to Reproduce:
1. Start the ntpd service
2.
3.
    

Actual Results:  I get a segmentation fault error.

Expected Results:  I expect ntpd to start up as normal.

Additional info:

Comment 1 Glen 2004-08-05 15:05:11 UTC
Guess I should have searched for iptables bugs, not ntp bugs.  Sorry
for the duplicate bug.

*** This bug has been marked as a duplicate of 128322 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:58 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.